Différences entre versions de « BoyWiki:Agora/10 novembre 2013 »

De BoyWiki
(Nouvelle page : =Agora/10 novembre 2013= ==Mystère grec à propos de Hyacinthe== Dans la nouvelle page Couple pédérastique mythologique, tout fonctionne bie...)
 
Ligne 10 : Ligne 10 :
  
 
[[Utilisateur:Caprineus|Caprineus]] 10 novembre 2013 à 13:54 (GMT)
 
[[Utilisateur:Caprineus|Caprineus]] 10 novembre 2013 à 13:54 (GMT)
 +
: Je ne vois quasiment aucune différence entre les 2 éléments cités. La seule différence, minime (mais je ne connais pas la langue grecque) se situe au niveau des accents, moins prononcés dans la typographie avec le modèle. En tout cas pas d'espace insécable. Bref, le problème se situe pour toi soit au niveau du navigateur (ce qui serait le moins grave), soit au niveau du système d'exploitation. Je n'ai testé qu'avec mon navigateur habituel, vu que ça marche. [[Utilisateur:Lascar|Lascar]] 10 novembre 2013 à 18:58 (GMT) 
  
 
[[Catégorie:Agora]]
 
[[Catégorie:Agora]]

Version du 10 novembre 2013 à 18:58

Agora/10 novembre 2013

Mystère grec à propos de Hyacinthe

Dans la nouvelle page Couple pédérastique mythologique, tout fonctionne bien, sauf le nom grec de Hyacinthe, lorsqu'il est inclus dans le modèle {{lang}} :

Il semble y avoir une incompatibilité graphique entre les caractères accentués et ά : employés séparément ou avec d'autres lettres, ils ne posent pas de problème, mais il est impossible de les justaposer sans que ça crée un grand espace indésirable.

A noter que le problème est identique si au lieu du code de langue grc (grec ancien) on utilise el (grec moderne). En revanche il n'existe plus en dehors du modèle {{lang}} :

Ni en dehors de BoyWiki ! Ça marche très bien sur Wikipédia (sauf que le modèle employé est grec ancien et non lang|grc) : Hyacinthe.

Caprineus 10 novembre 2013 à 13:54 (GMT)

Je ne vois quasiment aucune différence entre les 2 éléments cités. La seule différence, minime (mais je ne connais pas la langue grecque) se situe au niveau des accents, moins prononcés dans la typographie avec le modèle. En tout cas pas d'espace insécable. Bref, le problème se situe pour toi soit au niveau du navigateur (ce qui serait le moins grave), soit au niveau du système d'exploitation. Je n'ai testé qu'avec mon navigateur habituel, vu que ça marche. Lascar 10 novembre 2013 à 18:58 (GMT)